Back to overview
Downtime
We are experiencing issues with the SmartCenter LAD2 database
Jul 22 at 02:26pm BST
Affected services
SmartCenter ITAM
Resolved
Jul 22 at 06:32pm BST
The system has finished processing the backlog of requests and everything is now back working normally.
Affected services
SmartCenter ITAM
Updated
Jul 22 at 05:13pm BST
LAD2 is now back online and processing the backlog of information. SmartCenter is now working, however it may take a little while before the backlog queue is processed and all information is updated.
Affected services
SmartCenter ITAM
Created
Jul 22 at 02:26pm BST
The SmartCenter LAD2 main database is currently experiencing problems. This is under investigation and we will keep this page updated.
Affected services
SmartCenter ITAM