Back to overview
Downtime
SmartCenter LAD2 is currently offline
Jun 03 at 11:00am BST
Affected services
Collective IQ ITAM
Resolved
Jun 03 at 02:06pm BST
LAD2 is now back online and we are carrying out further analysis of the root cause.
Affected services
Collective IQ ITAM
Created
Jun 03 at 11:00am BST
The LAD2 SmartCenter system is currently experiencing problems and is inaccessible. The problem is under investigation and updates will be provided here.
Affected services
Collective IQ ITAM