Database infrastructure upgrade
Resolved
Aug 25, 2026 at 2:01am UTC
Maintenance ended
Affected services
Created
Aug 24, 2026 at 9:01pm UTC
We will perform scheduled maintenance to upgrade the database infrastructure of the LAD1 and LAD2 environment, improving performance and security.
Affected services